SAP Knowledge Base Article - Public

2538844 - Unable to Reset Default Status in Opportunity Quick Create Screen

Symptom

After changing the another status, Default Status is not available in Opportunity Quick Create Screen.

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Opportunities view.
  3. Click on New Button.
  4. Change from default status to another status.
  5. Click on status dropdown
  6. Default status is not available.

Cause

System read the default (Initial) status still available in the quick create screen, because there is no save action trigger, hence default status is not available in dropdown after changing the other status.

Resolution

This is the system expected behavior.

However, default status can be reset in opportunity header screen after saving the opportunity.

Keywords

KBA , SRD-FIN-INV , Inventory , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711