Symptom
When using Get Feedback in the form, no comment box is visible after searching for a user to send the form to.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Click "Get Feedback" button in the PM form;
- Search for a user to get feedback from;
- Notice there is no comment box for you to leave a comment or note for the person you are requesting feedback from:
Cause
This is due to one of the below reasons:
-
The Document Routing Notification is not enabled:
-
The token [[DOC_COMMENT]] is not in the email body:
Resolution
Depending on the cause, either enabling the Document Routing Notification, or including [[DOC_COMMENT]] will allow the comment box to show:
Keywords
Comment box, get feedback, notification , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , How To