SAP Knowledge Base Article - Public

2539622 - Get Feedback - No comment box when sending form for feedback

Symptom

When using Get Feedback in the form, no comment box is visible after searching for a user to send the form to.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

  1. Click "Get Feedback" button in the PM form;
  2. Search for a user to get feedback from;
  3. Notice there is no comment box for you to leave a comment or note for the person you are requesting feedback from:

nocommentbox.png

Cause

This is due to one of the below reasons:

  1. The Document Routing Notification is not enabled:

notificationenable.png

  1. The token [[DOC_COMMENT]] is not in the email body:

doccomment.png

Resolution

Depending on the cause, either enabling the Document Routing Notification, or including [[DOC_COMMENT]] will allow the comment box to show:

commentbox.png

Keywords

Comment box, get feedback, notification , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , How To

Product

SAP SuccessFactors Performance & Goals all versions