Symptom
You update a lead, however, this does not appear on the Feed work center even with the required configurations checked (e.g. Qualification Level Change, Owner Change, Status Change, Activity Creation or Change).
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Leads view.
- Open the lead XYZ (XYZ represents the ID of the lead).
- Perform changes on this lead, e.g. change the owner.
- Go to the Feed work center.
- The performed lead update does not appear on the feed.
Cause
In order the receive updates from the lead XYZ, you have to follow it.
Note: The same applies to Opportunities.
Resolution
To follow the lead, please perform the steps below:
- Go to the Sales workcenter.
- Go to the Leads view.
- Open the lead XYZ.
- On the bottom left of the screen, click the Follow icon.
See Also
Keywords
Feed, Follow, Lead, Opportunity, no notification, feed update , KBA , SRD-CC-FED , Feeds , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions