SAP Knowledge Base Article - Public

2540082 - Unable to attach documents added through Library in Ticket reply

Symptom

You are unable to attach documents added through Library in Tickets reply

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service Work Center
  2. Go to the Tickets view
  3. Open any Tickets and navigate the Attachments facet
  4. Attach a document ABC(ABC stands for any document) using Add-> From Library
  5. Navigate to Interactions Facet and reply to a ticket
  6. Click on Attachments link under Interactions
  7. Attached document ABC is not available

Cause

Currently adding Library attachments is not possible in Tickets Reply

Resolution

This is the current system behavior. You can approach our Ideas forum via "https://influence.sap.com/SAPCloudforCustomer" to prioritize your request

Keywords

Ticket, Attachments, Library, Interactions , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions