Symptom
You are unable to attach documents added through Library in Tickets reply
Reproducing the Issue
- Go to the Service Work Center
- Go to the Tickets view
- Open any Tickets and navigate the Attachments facet
- Attach a document ABC(ABC stands for any document) using Add-> From Library
- Navigate to Interactions Facet and reply to a ticket
- Click on Attachments link under Interactions
- Attached document ABC is not available
Cause
Currently adding Library attachments is not possible in Tickets Reply
Resolution
This is the current system behavior. You can approach our Ideas forum via "https://influence.sap.com/SAPCloudforCustomer" to prioritize your request
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708