SAP Knowledge Base Article - Public

2540680 - Cannot Create Follow-up Visits from a Converted Lead

Symptom

Under the Activities facet of a Lead, you cannot find the Visit pane to create follow-up visits.

Reproducing the Issue

  1. Go to Sales work cetner.
  2. Go to Leads work center view.
  3. Open any Lead.
  4. Go to Activities facet.
  5. Now under this facet, you cannot find Visits pane to create folllow-up visits.

Cause

This Visit pane is not added in the Activities facet.

Resolution

  1. Go to Sales work cetner.
  2. Go to Leads work center view.
  3. Open any Lead.
  4. Go to Activities facet.
  5. Click on Personalize button on the right top of the screen. 
  6. Click on Start Personalization.
  7. Put your mouse on the Activities tab and click on the ‘Add items’ icon >> select ‘Add pane’.
  8. Then from the Add Pane page, you can see Visits pane, select it and Apply.
  9. End Personalization.
  10. Now you can see Visits Pane and you can add new visits.

Note: It is not allowed to add new activities in a converted lead. The status of the lead is Convered. Since the lead is converted to an opportunity, it’s required to create visits from that relevant opportunity.

 

 

Keywords

KBA , LOD-LE-MKT , Marketing , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708