Symptom
You created a delegate and the delegate wants to filter for tickets assigned to you.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prior to this employee AAA (AAA represents the employee ID) has been assigned as delegate for employee BBB.
- Go to Service work center.
- Go to the Tickets view.
- Select the drop-down menu to see the existing filter queries.
Result: The query My Tickets does not display the tickets of the delegate.
Cause
The delegate functionality is basically only allowing another employee to temporary see and access/edit the items from a different employee. The ownership of those items is not being transferred/reassigned. Therefore, employee AAA cannot see the tickets of employee BBB under the filter My Tickets.
Resolution
This is the expected system behaviour. As a workaround, you can create a new query using the Assigned To field:
- Go to the Service work center.
- Go to the Tickets view.
- Select All Tickets.
- Click on the advanced search icon.
- Enter the name of the delegate in the Assigned To field.
- Click on Go.
- Click on Save Query.
- Add new query name.
- Click on Apply.
See Also
Help Portal Article - Create Employee Delegates
Keywords
Access Rights, Day off ; Employee ; Delegate ; Substitution ; Subs ; Replace ; , KBA , LOD-CRM-EMP , Employee , How To