Symptom
Index fields display client id instead of Name
Environment
SAP SuccessFactors Onboarding
Cause
Wrong configuration set up for index fields in Super Admin
Resolution
Please check whether key is maintained properly in data dictionary.
- OnB Settings
- Data Dictionary -search for key
Please check whether key is maintained properly in panels.
- ONB
- Process
- Panel- control- key
If you do not have access to Super Admin please open a support ticket to get this part checked for you.
If you have access to Super Admin please follow these instructions.
Check whether for respective index fields, proper key is maintained and what key is set up for your Level.
- Super Admin
- Corporate Structure
If in Index Field, in section Key, you have select the Value from section ''Key for Level Code'' Code will present.
If in Index Field, in section Key, you have select the Value from section ''Key for Level Name'' Name will presen
After performing above changes, please do cache refresh in Superadmin under Manage index Fields Cache and check for new candidates.
Keywords
Work Queue, Index fields, Super Admin, Corporate Structure, Cache , KBA , LOD-SF-OBD-SYS , System Performance, Usability, Errors, Security , Problem