Symptom
Territory is not determined in ticket based on Employee Responsible / Owner.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisites:
- 'Do you want to determine the transaction’s territory based on the document owner as well as the account?' is in scope in the Business Configuration of Territory Management.
- Territory Management Rules for Account have been set up.
- Go to the Service work center.
- Go to the Tickets view.
- Click the New button to create a ticket.
Result: Against your expectations, the Territory was not automatically determined for the created ticket.
Cause
Ticket Routing Rules are not maintained in the system to automatically derive Territory. If there are no Rules configured, Territory remains blank.
Resolution
To achieve the desired results, you must configure Ticketing Routing Rules:
- Go to the Administrator work centre.
- Go to the Service and Social view.
- Select hyperlink for Ticket Routing Rules.
See Also
SAP Help Portal: Solution Guide for SAP Service Cloud - Route Tickets
2522182 - Territory Not Determined For Tickets Based on Account
Keywords
Territory, Account, Ticket, Service, Routing, Ticket, Employee Responsible, Owner, Determination, Inheritance , KBA , LOD-CRM-SRP , Service Request Processing , Problem