Symptom
You have created an Individual Customer from an Incoming Call and maintained the phone number in the Quick Create window, however, the phone number is not displayed under the Phone Call activities table within the newly created Individual Customer UI.
Reproducing the Issue
- Click the Live Activity pane in order to open it.
- Simulate an Inbound call using CTI Client Adapter.
- Click the New Individual Customer hyperlink.
- Fill in all mandatory fields including the phone number.
- Click the Save and Open button.
- Select the Activities facet, in the newly opened window.
You see that no phone number is displayed under the Phone Call activities table, though the phone number was maintained during the Individual Customer creation.
Cause
In the current SAP Hybris Cloud for Customer release only the phone number of a primary contact is displayed in the Phone Call activities table.
Resolution
This is the expected system behaviour.
It is planned in a future release to display the phone number of the Individual Customer directly in the list.
Keywords
KBA , LOD-CRM-ACC , Account , Product Enhancement