SAP Knowledge Base Article - Public

2541819 - Data Missing in Contract Item

Symptom

You are adding a contract item to a Sales Quote but upon opening the item some of the fields are not populated.

Environment

  • SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Sales Quotes view.
  3. Create a new Sales Quote of Type Sales Quote with Contract with any customer.
  4. Go to the Products facet and add any product.
  5. After adding the product within the Product facet go to the Contract Item field.

Result: The fields for Coverage Item and Open Quantity are empty.

Cause

This is standard system behaviour.

Resolution

Coverage and Open Quantity are only supported for Service Contracts.

Keywords

C4C, Cloud for customer , sales , service , contracts , Sales Quotes, quotes , products, tab , pane , facet , orders , type , contract, item , field , KBA , contract , quantity , coverage , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions