Symptom
Custom developed buttons (object based navigation OBN) are not visible in the Activities facet of an Account.
Reproducing the Issue
- Go to the Customers work centre.
- Go to the Accounts view.
- Open any Account.
- Go to the Activities facet.
- Custom buttons are not displayed in the UI but they are visible in the UI Designer.
Cause
In the system there are two Activities facets, the standard Activities facet and the Enhanced Activities facet. You have added the buttons to the Enhanced Activities facet and then hidden this by selecting the scoping question Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?
Resolution
Scope the question Do you want to enable an Enhanced Activities facet to search and query for activities in account, contact, and individual customer workcenters? in the Business Configuration work centre and the custom buttons will become visible.
Keywords
KBA , LOD-CRM-ADM , Administration UI , How To