SAP Knowledge Base Article - Public

2542098 - The 'Role' field is Missing in Workflow Define Actions for Account Business Object

Symptom

The Role field is missing under Define Action in Account Workflow Rules.

Reproducing the Issue

  1. Go to the Administrator workcenter.
  2. Select the Workflow Rules view.
  3. Click on 'New' for creating new workflow rule.
  4. Select Business Object: Account.
  5. Go to 3rd step 'Define Actions'.
  6. Select Rule Type: Field Update.
  7. Click on Add
  8. Standard field 'Role' is not available in Field dropdown.

Cause

Currently it is not possible to select the field 'Role' under define actions for BO Account.

Resolution

This is the System behaiviour.

Keywords

Wokflow, Account, Role, Define action , KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions