Symptom
The Role field is missing under Define Action in Account Workflow Rules.
Reproducing the Issue
- Go to the Administrator workcenter.
- Select the Workflow Rules view.
- Click on 'New' for creating new workflow rule.
- Select Business Object: Account.
- Go to 3rd step 'Define Actions'.
- Select Rule Type: Field Update.
- Click on Add
- Standard field 'Role' is not available in Field dropdown.
Cause
Currently it is not possible to select the field 'Role' under define actions for BO Account.
Resolution
This is the System behaiviour.
Keywords
Wokflow, Account, Role, Define action , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions