SAP Knowledge Base Article - Public

2543388 - Update/Add Social Media Profile to Customer by Providing Information in Customer Screen.

Symptom

You are expecting to link a social profile ( Facebook, twitter ) by providing information in this screen.

Reproducing the Issue

  1.  Go to customer work center.
  2. Choose the view Individual customer.
  3. Open customer ABC (ABC represent customer ID).
  4. Go into edit mode.
  5. Add Facebook profile and save.
  6. Add Youtube profile and save.
  7. Add Twitter profile and save.

The profiles are not saved to the customer.

Cause

You are expecting to link a social profile ( Facebook, twitter ) by providing information in this screen. To maintain Social profile information in the customer view, these social profiles has to be extracted via social media integration. Currently no integration is provided to directly link the customer to a external social profile by directly typing the information on the customer screen.

Please notice that for Twitter (aka "X"), starting on October 2024 there will be new guidelines and configuration details. More information can be seen at SAP Help Portal, under the topic "X (Formerly Twitter) Integration Discontinued" and provided by the official X partners.

Resolution

This is an expected behaviour.

Keywords

KBA , LOD-CRM-SC-SM , Social Media , How To

Product

SAP Hybris Cloud for Customer add-ins 1708