Symptom
Filter and sort options on the column Channel in the Tickets view are not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Click on the column Channel in the OWL (Object Work List).
- Notice there is no option to filter or sort on this column.
Cause
The Channel field is a dedicated field and currently within the UI framework there is no option to sort or filter on these kinds of fields.
Resolution
This is an expected system behavior.
Keywords
Ticket, Channel , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711