SAP Knowledge Base Article - Public

2543476 - Filter And Sort Options On The Column Channel Are Missing In Tickets View

Symptom

Filter and sort options on the column Channel in the Tickets view are not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on the column Channel in the OWL (Object Work List).
  4. Notice there is no option to filter or sort on this column.

Cause

The Channel field is a dedicated field and currently within the UI framework there is no option to sort or filter on these kinds of fields.

Resolution

This is an expected system behavior.

Keywords

Ticket, Channel , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711