SAP Knowledge Base Article - Public

2543731 - Quick View Does Not Pop-Up When Hovering Cursor Over Ticket Subject

Symptom

You observe that when you hover the cursor over the Subject field of a Ticket in the Tickets Overview, the Quick View does not pop-up, whereas it appears while hovering cursor over the Ticket ID.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Workcenter
  2. Navigate to Tickets View
  3. Hover the cursor over the subject of any ticket
  4. Quick view does not pop up

Cause

The Quick View appears only while hovering the cursor over the Ticket ID.

Resolution

This is the standard system behavior as designed.

Keywords

Quick View, Service, Ticket, Subject , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions