Symptom
A warning message is trigger on creating New Ticket with reference to Serial ID.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Click on New Ticket and enter the value ABC (where ABC is the active Serail ID for an Account) under the Serial Id field.
The warning message "Account XYZ of Serial ID ABC differs with Account from Ticket" is trigger.
Cause
This warning message is meant to point out that the customer in ticket is different from the customer in Registered Product.
Resolution
This is the expected behavior of the system.
Keywords
Serial ID;differs with Account; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions