Symptom
You have added Time Account/Time Account Rule in Business Configuration work center but the same is not refelecting in Employee Time Profile.
Reproducing the Issue
1. Go to Time Administration center
2. Select Employee view
3. Search for Employee
4. Select Time Profile tab
5. Select sub-tab Time Account Rules
Cause
Below is one scenario which can cause the issue:
The Employee Time Profile start date is around 01.01.2011 whereas validity for Time Account/Time Account Rule is from 01.01.2017 to 31.12.9999.
Note:Dates mentioned above are for reference purpose and can vary as per your scenario.
Resolution
For the scenario explained in teh cause section , Update the Validity Period Start date of the Time Account Rule from 01.01.2017 to 01.02.2011 or before and then you can follow the below steps
1. Go to Time Administration work center
2. Select Regular Tasks view
3. Select Time Valuations
4. Select Run Day Closure for the specific Employee
5. Enter Employee ID
6. Choose Action and select Set Period Closure Date as Current Date
7. Select Save
8. Select Action and select Start Time Valuation
9. Select Run
Keywords
KBA , SRD-CRM-SEE , Service Entitlements , How To