Symptom
How to associate an incoming call with an already existing ticket.
Environment
SAP Cloud for Customer
Cause
This is expected system behaviour.
Resolution
- Open ticket ABC from the Live Activity pane (ABC represents the name of the ticket ).
- Select the Activities facet.
- Click on the More icon.
- Select the Add Reference option.
- Select the relevant phone call activity created for the inbound call.
- Save your changes.
Keywords
Phone Call, Tickets, Add Reference, Inbound Call , KBA , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer core applications all versions