Symptom
Users try to access the 360 form via Inbox or To Do in home page. When opening the form, below sample error message is received:
Warning! Your request has not been processed successfully. Please try again.
If the problem persists, please contact client support and provide the event code and the server timestamp below.
900-001-6 Wed Oct 04 17:30:24 EDT 2017 Release build b1708.1258233 (1258233) - 50/pc4bcf62t
Environment
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SAP SuccessFactors 360 Multi-Rater
Cause
Users may have done some actions to remove and add participants in parallel (like open two browser tabs to do so) that causes the route map status become inconsistent. When checked in the backend, in the route map xml, the route step is marked as done or skipped but the form status in the application is still in 360 Evaluation stage.
Resolution
Please reach out to Product Support to help fix this issue for affected forms.
To resolve the issue, Support would need to change the status of the route step to "current" in the route map xml.
See Also
2076003 - Error - 900-001-6 Your request has not been processed successfully - Performance Management
Keywords
error 900-001-6, 360 form, error opening 360 forms, MTR-3120, MTR-3379 , KBA , LOD-SF-MTR-FRM , Forms and Templates , Problem