Symptom
When adding an Involved Party to a Ticket, the Shipping Contact Party Role displays all Contacts.
Reproducing the Issue
- Go to the Service work centre.
- Go to the Tickets view.
- Open any Ticket.
- Go to the Involved Parties facet.
- Select the Add button.
- Select Shipping Contact from the Role field drop down list.
- In the Party field, select the object value selection icon.
- All Contacts are displayed.
Cause
Shipping Contact Party Role is a Z-Party role. If any Z-Party configured by the end user is selected then the generic business partner value help is shown.
Resolution
This is expected system behaviour.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions