SAP Knowledge Base Article - Public

2544589 - Information From Personal Addresses Do Not Show Up In Contact Pop Up

Symptom

When you hover the cursor over the contact, you can not see the information maintained in the Personal Addresses tab. 

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to Contacts view.
  3. Hover the cursor over the contact.

In the pop up, you can not see the information maintained in the Personal Addresses tab.

Cause

The pop up will only show information maintained in the header level of the contact.

Resolution

This is the expected system behavior.

If you wish to see the information from Personal Addresses tab in the pop up, you need to maintain it in the header level (left side panel).

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711