SAP Knowledge Base Article - Public

2544703 - You cannot see the End Message Adapted for Satisfaction Surveys with a Branching Logic

Symptom

 You cannot find the End Message you maintained in the end of the Satisfaction Surveys whose questions are branched.

Reproducing the Issue

  1. Log into any user interface.
  2. Go to the Surveys work center.
  3. Go to the Surveys view.
  4. Open Survey ABC (ABC represents your exisiting Satisfaction Survey).
  5. Facet Design.
  6. Click on Simulate.
  7. Answer the questions until the end of the Satisfaction survey.

Result: The last message displayed is the default End Message.

Cause

The default End Message comes before.

The End Message you maintained will be sent after the Survey is submitted.

Resolution

This is the expected behaviour. As explained in the Cause section, only after the Survey is submitted you will be able to see the End Message you maintained.

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions