Symptom
Log in Fiori Launchpad with initial technical user and open Fiori application Business Role Templates, it shows the following error message:
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Log in Fiori Launchpad with initial technical user.
- Open Business Role Templates application and it shows the error message "A technical error occurred. Please try again later".
Cause
The initial technical user is not supposed to access Business Role Templates or do any business work. This user should only be used for the system initial setup. Later on, it should be locked and taken over by business users to do any business jobs.
Resolution
- Log in Fiori Launchpad with initial technical user.
- Open Maintain Business Roles application.
- Create a business role based on the template SAP_BR_ADMINISTRATOR.
- Open Maintain Business Users application.
- Create a business user.
- Assign the above created role to this user.
- Log in Fiori Launchpad with this newly created business user, you will be able to open the Business Role Templates application.
Keywords
Fiori, application, Business Role Templates, initial technical user, technical error, 403, business, role, S/4HANA, cloud , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem