SAP Knowledge Base Article - Public

2545043 - It is Allow to Open a Service Ticket Twice, Using an ID and the Subject

Symptom

It is allow to open a Service Ticket twice, using an ID and the Subject.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Ticktes view.
  3. Search for the Ticket ABC (where ABC is the ticket name) .
  4. Open the Ticket ABC, clicking on it's ID.
  5. Now open the same Ticket ABC, clicking on it's Subject.

You can see the Ticket ABC get open twice .

Cause

You can open same Ticket ABC twice within two different tab without an issue in readable mode. However, it will not allow you to edit same ticket ABC in parallel session.

Let say, you click on Edit button on Ticket ABC which was open by clicking on it's ID .Parallelly you also edited same ticket ABC which was open by clicking on it's Subject, result an error:: Locking object not possible; object locked by XYZ will trigger(where XYZ is logon user).

Resolution

This is an expected system behavior.

Keywords

Service Ticket Twice, Ticket ID, Subject, Edit, Locking object not possible , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions