Symptom
The dropdown list of the functionality Group By is not showing any values in a view, e.g. Leads.
Reproducing the Issue
- Go to the work center Sales.
- Select the view Leads.
- Click on Personalise.
- Choose the option Start Personalisation.
- Hover over the column Name.
- Choose the option Configure sorting and group by.
- Switch to the facet Group Columns.
- Expand the dropdown list.
- The list is empty and will not show any values.
Cause
The application development team did not enable the Group by functionality for the affected view.
Resolution
If you need Group by enabled in the affected view, submit the request at: https://influence.sap.com/SAPCloudforCustomer.
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Hybris Cloud for Customer add-ins 1708