SAP Knowledge Base Article - Public

2545493 - Unable to provide feedback for CPM via the Homepage v12 To Do list

Symptom

  • It is not possible to provide feedback by clicking on the Feedback Request links under the Homepage v12 To Do list.
  • The Feedback Requests link expands to display the "I'm Finished" button, despite not allowing the user to provide the feedback.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Continuous Performance Management

Reproducing the Issue

  1. On Homepage v12, click on the Feedback Requests link under the To Do list:

feedback on v12.png

   2. Click the "I'm Finished" button.

The To Do item moves to the Completed items list.

However, when you refresh the page, the Feedback Requests item remains under the Due Now list.

Cause

The Feedback Requests pop-up box is not supported on Homepage v12 - this functionality requires Homepage v3.

Resolution

  • As part of the b1705 release, Feedback Request notifications will appear in the To Do panel of the global header.
  • To enable the To Do panel, go to Admin Center > Company Settings > Company System and Logo Settings > Enable Todo Panel:

 to do panel.png

  • For users of Homepage v12, it is now possible to provide feedback by clicking the To Do button in the global header:

enable to do panel_1.png

Keywords

Continuous Performance Management, Feedback Requests, Homepage v12, To Do List , KBA , LOD-SF-CPM-FBK , Achievement Feedback, Get Feedback , Problem

Product

SAP SuccessFactors Performance & Goals all versions