SAP Knowledge Base Article - Public

2545634 - The Field Marketing Attributes is not Available For Corporate Accounts When Adding Contacts to a Target Group

Symptom

You are adding Contacts to a Target Group and you want to use the field Marketing Attributes which is available for the section Account.

Environment

SAP Cloud for Customer

Reproducing the Issue

For Static Target Groups:

  1. Go the Sales Campaign workcenter.
  2. Go to the Target Group view.
  3. Open any Target Group.
  4. Go to the Members facet.
  5. Click Add -> Add Contact

Result: Marketing Attributes are available to be added in the Contact section, but not in the Corporate Account section.

Cause

The field Marketing Attributes is not available for every section.

Resolution

This is the current expected system behaviour.

We suggest that you explore what options creating your own PDI code might offer, or that you post this new request on our influence page: click the user icon at the top of the screen and choose 'Share Your Ideas' / Influence.

Our Product Support regularly checks the posts and a lot of our recent implementations were inspired by ideas on that platform.

Further, other customers/ users can vote on the ideas to highlight the most liked proposals.

 

Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.

Keywords

Marketing Attribute, Target Group, Missing, Cannot add , KBA , LOD-CRM-ACC , Account , LOD-CRM-MKT-TG , Target Groups , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions