Symptom
You have a requirement to assign Multiple Leads to a particular User but there is no option available to do so.
Reproducing the Issue
- Go to Sales work center.
- Go to Leads view.
- Select multiple Leads(using Ctrl).
- Click on the cogwheel icon.
There is no option available to assign multiple Leads to a user, while you can do so for Tickets.
Cause
This is the current system behavior.
Resolution
If you need this functionality urgently you may contact your implementation manager to help with such requests or approach directlt the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html. You can contact Cloud Service Center as follows:
a) If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
b) If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Cloud for CustomerIdeas Forum to submit an idea:
https://influence.sap.com/SAPCloudforCustom
Keywords
KBA , SRD-CC , Cross Components , How To