Symptom
You have a requirement to assign Multiple Leads to a particular User but there is no option available to do so.
Reproducing the Issue
- Go to Sales work center.
- Go to Leads view.
- Select multiple Leads(using Ctrl).
- Click on the cogwheel icon.
There is no option available to assign multiple Leads to a user, while you can do so for Tickets.
Cause
This is the current system behavior.
Resolution
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the SAP Cloud for CustomerIdeas Forum to submit an idea:
https://influence.sap.com/SAPCloudforCustom
Keywords
KBA , multiple leads , user , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711