Symptom
This article provides information on what to do if the error: 'The Account ID, API user email and password combination you enters was not recognized.' is received when activating DocuSign. See below for sample screenshot.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors Onboarding
Reproducing the Issue
- In [ SAP SuccessFactors HCM > Onboarding > Settings > Features ]
- Locate the feature 'DocuSign eSignature'
- Select the correct configuration and complete the credentials field
- Click 'Activate' button
- Error received: 'The Account ID, API user email and password combination you enters was not recognized.'
Cause
Below are the known causes of the error received:
- Incorrect E-Mail Address and Password
- Mismatch of E-Mail and Password
- Spelling Errors of Credentials
- Lengthy API Password (More Than 40 Characters)
In addition to the above causes, one more possible reason is in DocuSign Connect Configurations is not properly setup to link to SAP SuccessFactors Onboarding.
Resolution
Follow the steps below to resolve the issue:
Instruction
- In [ SAP SuccessFactors HCM > Onboarding > Settings > Features ];
- Locate the feature 'DocuSign eSignature' ;
- Select the correct configuration;
- Fill-out the correct username and password;
- Click 'Activate' button
Note
If an administrator resets the credentials in DocuSign, the username and password set in SAP SuccessFactors Onboarding should be updated as well.
See Also
2569994 - How To - Enable DocuSign eSignature - Onboarding [DocuSign]
2576631 - Information - DocuSign's Production and Sandbox URL - Onboarding [DocuSign]
2610188 - System Behavior - Lengthy API Password (More Than 40 Characters) - Onboarding [DocuSign]
Keywords
SF, success factors, ONB, OBD, on boarding 1.0 , KBA , LOD-SF-OBD-DSN , DocuSign , Problem