Symptom
Error "The remote server could not be found. Please check that the Live Data connection details are correct" appears when creating a Live Connection to SAP Hybris Marketing
Environment
- SAP Analytics Cloud 2017
- SAP Hybris Marketing - S/4HANA Cloud Edition
Reproducing the Issue
For a complete step-by-step guide, visit the complete guide on Hybris integration with SAP Analytics Cloud.
-
Connect SAP Analytics Cloud (SAC) to SAP Hybris Marketing Cloud Identity Provider (IdP).
- Create a Live Data Connection to SAP Hybris Marketing Cloud in SAC.
=> Error "The remote server could not be found. Please check that the Live Data connection details are correct" appears.
Cause
You are not logging on to SAC by using your SAP S/4HANA IdP user credentials.
Resolution
Log off SAC and then re-log on using your SAP S/4HANA IdP user credentials.
See Also
-
SAC Help Document: Live Data Connection to SAP S/4HANA Cloud Edition with SSO
-
2538469 - SSO configuration for Hybris and SAP Analytics Cloud integration
-
2518900 - How do I connect SAP Analytics Cloud (BOC) to SAP S/4HANA Cloud Identity Provider (IdP)?
- Help resources and free SAP Analytics Cloud content
- Help portal
- SAP Community ( Questions & Answers / Direct Link to ask question / Blogs )
- SAP community wiki
- Enhancement requests using SAP Customer Influence (formerly known as Ideaplace)
- Video tutorials
- Videos by topic areas: ( Overview, Models and Connections, Stories, SAP Digital Boardroom, Planning, Collaboration, Administration )
- Training events
- Past event recordings
- New user handbook
- Roadmap
- How to connect to on-premise data
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud
- Introducing SAP BusinessObjects Cloud: BI and Planning (SAP Press book)
Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.
Keywords