Symptom
You are replicating employees for C4C and these records appear as Counted Users, affecting your licensing scenario.
Reproducing the Issue
- Replicate the users from another system (such as SuccessFactors) to C4C.
- Go to the Administrator work center.
- Select Users view.
- Click on Business Users option.
- Search for any replicated employee.
You notice that it is flagged as a counted user, even with this user not having workcenters/business role assigned.
Cause
When an employee is created in C4C by default its business user is created with 'locked user' flag not set. If the business user is valid as on the current date and the user locked flag is not set, then the user is marked as a counted user. Counted user has no relationship with the workcenter view assignment or Business Role assignment in C4C.
Resolution
If these users are not meant to be C4C users, then the users should be locked. You can lock multiple users at one time.
- Go to the Administration work center.
- Select Users view.
-
In the Business User option, select one or many users that you want to lock.
-
Select Unlock User depending on the action you want to perform.
See Also
Keywords
KBA , LOD-CRM-EMP , Employee , How To