Symptom
Marketing Permissions for contacts are not set automatically when a new contact is created.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Contacts view.
- Click on New.
- Create a new Contact
- Click on Save.
- Open newly created contact.
- Go to Marketing Permissions facet.
Marketing Permissions are not automatically set.
Cause
Since 1705 upgrade, marketing permissions are not set automatically due performance issues.
Resolution
This is the expected system behaviour.
You can set the marketing permissions manually:
- Go to the Customers work center.
- Go to the Contacts view.
- Open a contact.
- Go to the Marketing Permissions tab.
- Click in Add.
The marketing permissions now appear in your contact.
Keywords
Contact, Marketing Permission , KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Hybris Cloud for Customer add-ins 1708