SAP Knowledge Base Article - Public

2547555 - Notes Field on Tasks, Phone Calls and Visits is not Rich Text Enabled

Symptom

When you go inside a Task, Phone Call or Visit, you notice that the Notes field is not rich text enabled, it does not have options to make text bold or italics, for example.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Visits work center (for example).
  2. Go to the Visits view.
  3. Open and Visit.
  4. On the Overview facet, see that the Notes field is not Rich Text enabled.

The same can be reproduced for Tasks and Phone Calls.

Cause

The Notes field is a standard field designed to have plain text.

Resolution

This is the standard behavior of the system.
As an alternative, an extension field can be created with Type "Formatted Text".

If you wish this to be changed within the system, an idea can be posted on SAP Customer Influencer Site at: https://influence.sap.com/SAPCloudforCustomer.

Keywords

notes field, rich text, visit, task, phone call, enable , KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions