Symptom
There is no option to Add or remove fields in the Filter screen of any work center
Reproducing the Issue
- Go to any Work center view for eg; Accounts.
- Click on Show Filter which is next to the Query drop down field.
- Based on the values available in the coulmns you can filter the same.
- Here there is no option to add or remove any fields/columns manually.
Cause
The functionality to add or remove fields in the filter screen is not supported.
Resolution
This is the current system behavior.
Recommendation is to use Advanced Filter where adding and removing fields are supported.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer add-ins all versions