Symptom
You are generating summary for an appointment and see that the To and Cc sections in summary are not determined as expected.
Reproducing the Issue
- Go to Activities Workcenter
- Go to Appointments view
- Select Show All and find for XYZ (where XYZ is the id of the appointment)
- Select Action button
- Select Generate Summary
Here you see that the sections To and Cc can't be edited and look like frozen
Cause
The functionality is to pull all attendees into the To and all other parties with email into CC. If there are no attendee parties maintained, the To will be empty.
If you would like the To field to be filled in, maintain attendee parties with email addresses maintained.
For existing parties, if you don't want to include some of them in the email, switch to edit mode to control the check boxes in the involved parties table to remove/add parties to the email.
Editing of the To and Cc fields directly in the Email QC is not currently supported when sending summary.
Resolution
This is the expected system behavior.
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To