SAP Knowledge Base Article - Public

2548021 - While Composing an Email , the TO ID is Defaulted With the Contact of the Ticket

Symptom

While composing an email, the To ID is defaulted with the contact person of the ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for Ticket ABC (where ABC is the Ticket with source/type as Email) and open it.
  4. You can see the Contact person in the ticket ABC is XYZ with email id maintain for it as xyz@xyz.com( where xyz@xyz.com is refer to email id).
  5. Go to the Interaction facet and click on the Compose New E-Mail.

You can see To id is defalted as xyz@xyz.com .

Cause

The system will bydefault take the email id of contact person of a ticket .However you have option to manually change the To ID prior to sending the New Compose email.

Resolution

This is an expected system behavior.

Keywords

Ticket, Email, To ID , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711