Symptom
- Analytics ORD is not loading and an error message appears after 5 minutes: "analytics took too long to respond"
- The error message "Analytics refused the connection" appears for some users while trying to access ORD/Canvas
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Go to Report Center and try to create a new canvas report.
- The page stucks on loading
- After 5 minutes you see the error "analytics took too long to respond"
Cause
- This is an intermitent issue. Due to connection problems the ORD receives a timeout and fails to open.
- The user might be in the wrong ORD instance in the User Maintenance backend
Resolution
- Check internally with your IT department if there is a timeout restriction or any other issue in the network.
-
Open ORD again and use a different browser if possible.
- If you are still not able to open ORD please contact the SAP support.
- Ask Support to check if the user is in the right ORD company in the User Maintenance backend
Keywords
Analytics ORD took too long to respond timeout can not open refused the connection , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem
Product
SAP SuccessFactors HCM Suite all versions