SAP Knowledge Base Article - Public

2548837 - Model Rule in Tickets Screen

Symptom

You have applied Model Rule functionality in Tickets screen (TI) in RUI client. But it is not working as expected.

Environment

SAP Cloud for Customer

Reproducing the Issue

In RUI client,

  • Go to Service Work center.
  • Click on Tickets view.
  • Select field / condition based which you defined in model rule.

The model rule condition is not working as expected. But this scenario works in HTML5 client.

Cause

Since Ticket TI in RUI has different floorplan, model rule is not applied here.

Resolution

You need to re-apply model rule in actual RUI floorplan as below.

In RUI Client,

  1. Goto Serice work center.
  2. Click on Tickets view.
  3. Open any Ticket.
  4. Click on Open Layout in HTML5.
  5. Redo Model rule changes.

Changes now should be reflected in Tickets TI.

Keywords

Tickets, HTML5, Redo Model , KBA , AP-SLO-SO , Sales Order , How To

Product

SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711