SAP Knowledge Base Article - Public

2548925 - Receiving an Application error Navigating to Job Information when rehiring a user.

Symptom

When trying to rehire a user, via Add New Employee or Rehire Inactive Users.
When trying to navigate to Job information we receive an application error containing the fingerprint=e6f1c575d19c659aea0fd7dee42c1304957d1e09

Environment

Employee Central - Hire/Rehire

Cause

This error has occurred due to an issue with the users dependent data.
The employee you are rehiring has invalid or missing Home Address information maintained for their dependents.

Resolution

To resolve the issue please navigate to the Dependants portlet in the hire wizard and correct or add Home address information for the dependent(s) in the Details screen.

Keywords

error, application error, job information, personal informtion, rehire, add new employee, use this match, rehire inactive user, fingerprint=e6f1c575d19c659aea0fd7dee42c1304957d1e09, e6f1c575d19c659aea0fd7dee42c1304957d1e09, EmpAddressInfoEO.setAddressType, bean, setValueIn(EmpAddressInfoModel , KBA , LOD-SF-EC-HIR , Hire & Rehire Wizards , LOD-SF-EC-DPD , Dependents Management , Problem

Product

SAP SuccessFactors Employee Central all versions