Symptom
Users imported into SAP S/4HANA Cloud Public Edition may be unable to log into the Launchpad
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Import an employee into the system using the Import Employees app
- Check the Maintain Business Users app to see that the user has not been created
- Attempting to log in as this new user will fail
Cause
- Some of the information for the user is invalid
- The import would still show as being successful
Resolution
- Check the Application Log Details for more information on why the business user was not created
- Correct the cause of the issue described in the application log details
- For example, the error may be Business Partner <some ID> is not Organization of Group
- In the import file make the correction so that the partner ID being imported is a valid organization or group
Keywords
Business Partner Ogranization Group Maintain Business Users Import Employees , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem
Product
SAP S/4HANA Cloud 1708