SAP Knowledge Base Article - Public

2549468 - BBP005 User Unable to Log In

Symptom

Users imported into SAP S/4HANA Cloud may be unable to log into the Launchpad

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Import an employee into the system using the Import Employees app
  2. Check the Maintain Business Users app to see that the user has not been created
  3. Attempting to log in as this new user will fail

Cause

  • Some of the information for the user is invalid
  • The import would still show as being successful

Resolution

  1. Check the Application Log Details for more information on why the business user was not created
  2. Correct the cause of the issue described in the application log details
  3. For example, the error may be Business Partner <some ID> is not Organization of Group
  4. In the import file make the correction so that the partner ID being imported is a valid organization or group

Keywords

Business Partner Ogranization Group Maintain Business Users Import Employees , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem

Product

SAP S/4HANA Cloud 1708