Symptom
You do not see the Add Row button on Business Task Management activities.
Reproducing the Issue
- Go to the Business Configuration work center.
- Select the relevant Implementation Project.
- Click on Open Activity List button.
- Search for 'Business Task Management for *'.
- Open one of the activities.
Under Available Task Types, there is no Add Row button.
Cause
The Business Task Management activities only allow you to adapt the task types by selecting the appropriate task type under under Available Task Types.
You can also change the Task Type details as required and subsequently save your changes.
However, there will not be the Add Row button because you cannot add new notifications to this activity.
Resolution
This is the expected system behavior.
If you wish to add new notification, you can set up Workflow Rules.
Check Workflow rules section from SAP Hybris Cloud for Customer Admin Guide for help.
Keywords
KBA , LOD-CRM-EMP , Employee , How To