SAP Knowledge Base Article - Public

2550883 - Routes Stay In Process

Symptom

You have created routes and they keep with Processing Status as In Process.

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to Routes view.
  3. Create a new Route.
  4. Add Proposed Visits to it.
  5. Click on Actions -> Activate.
  6. Click on Actions -> Generate Visits.

After 8 minutes, the Route has not changed its status to Completed.

Cause

You have maintained the Start Date and Start Time fields in the past.

When creating a Route, you must enter a Start Date that is later than current date and time.

For example: You are creating a Route on 17th of October at 9:00 AM with Start Date as 17th of October and Start Time as 8:00 AM.

The system allows Routes to be created in the past. However, the Routes will keep In Process.

Resolution

For the Route to be completed, maintain a Start Date and Start Time later than the current one.

Keywords

KBA , processing status , route , visit , LOD-CRM-ACT-ROT , Activity Routing , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711