SAP Knowledge Base Article - Public

2551577 - Change of Contact on an Account is not Reflected in Previously Created Appointment

Symptom

After changing the primary contact on an account, a previously created appointment with the aforementioned account still displays the original contact.

 

Reproducing the Issue

  1. Go to the Customers work centre.
  2. Select account XYZ (XYZ represents the name of the account).
  3. Navigate to the Contacts facet.
  4. Change the primary contact from ABC (ABC represents the original contact) to DEF(DEF represents the new contact).
  5. Go to the Activities work centre.
  6. Select appointment XYZ (XYZ represents the name of the appointment) that has been created previously with the above account.
  7. Observe in the Overview facet that the contact is still ABC.

Cause

The contact on the appointment is not updated. This is standard system behaviour.

Resolution

If you feel that this functionality would increase the systems value creation for customers, please, post this on the Continuous Influence Session (please go to https://influence.sap.com/SAPCloudforCustomer).

Keywords

KBA , SRD-CC-FED , Feeds , Product Enhancement

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708