SAP Knowledge Base Article - Public

2551754 - "SAML2 service not accessible" Error When Accessing Opportunity From Jam Group

Symptom

You get a "SAML2 service not accessible" error when accessing opportunity from Jam Group.

Environment

  • SAP Cloud for Customer
  • SAP Jam

Reproducing the Issue

  1. Log in to the SAP Jam.
  2. Go to the group XYZ (XYZ represents the ID of the Jam group).
  3. Try to access opportunity ABC (ABC represents the ID of the opportunity).
  4. Error: "SAML2 service not accessible".

Cause

Scoping question "Do you want to use C4C SSO URL Jam Integration" is not scoped in your system.

Resolution

You need to adjust the Business Configuration settings for Jam by following the steps below:

  1. Go to the Business Configuration work center. 
  2. Go to the Implementation Projects view.
  3. Select the implementation project and click Edit Project Scope.
  4. Click the Next button until step 4-Questions.
  5. Expand Communication and Information Exchange > People Collaboration, Intranet and External Services > Communities, Document Management and External Services.
  6. Enable the question "Do you want to use C4C SSO URL Jam Integration?".
  7. Review and confirm your project scope.

Once completed, Jam links for objects are with SSO URL. The user needs to log in using SSO.

Observation: Make sure that the hyperlink is referring to the correct C4C system.

Keywords

SSO, Jam, Opportunity, Link, error, not accessible, Group , KBA , LOD-CRM-IN-JAM , JAM Integration with Cloud for Customer , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions