SAP Knowledge Base Article - Public

2552132 - Tickets Cannot be Modified after Being Set to Status Completed

Symptom

It is not possible to edit the fields of a ticket after setting its status to completed. It is only possible to add a note.

Reproducing the Issue

  1. Go to the Service work centre.
  2. Select ticket ABC (ABC represents the ticket ID).
  3. Press edit and set the status to completed.
  4. Observe that it is not possible to edit any other fields.

Cause

This is expected system behaviour.

Resolution

Possible workaround: it is possible to create a custom status through Business Configuration which will indicate to users that the ticket is completed but it is still available for editing:

  1. Go to the Business Configuration work centre.
  2. Select the Implementation Projects view.
  3. Select Open Activity list.
  4. Search for Tickets for Customer Support.
  5. From here it is possible to create a custom status and set its Life Cycle Status to In Process so users can edit.
  6. Add to an appropriate status schema.

Keywords

KBA , LOD-CRM-PRM , Promotions , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708