SAP Knowledge Base Article - Public

2555407 - Issue while navigating in Manage Support Access

Symptom

  • It's not possible to select users in Manage Support Access tool.
  • Unable to find the user as UI is missing in the tool to select a user.
    Manage Support Access search.png
  • Permission for Manage Support Access is in place, but it can not be searched/found in Admin Center -> Company Settings or Admin Center -> Tools search -> Manage Support Access

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Prerequisites are set up properly as per KBA 2088892 - How to Grant Support Access to SAP SuccessFactors Support Staff - SAP for Me 
  2. Access Manage Support Access

  3. No fields where username, first name and last name is specified.
    Manage Support Access missing search.png

Cause

Possible causes:

  • Data model has standard element reference ID without a corresponding standard element definition.
    For example we find standard-element-ref refid="custom13" in the data model but there is no "standard-element id="custom13" defined
  • RBP has not synced in the system

Resolution

  • This would need to be fixed by either adding a definition for it or removing it from the Data Model --> this is something that is usually done by partners as it requires access to Provisioning
  • If Manage Support Access feature is completely missing, it may be due to recent role based permission changes that have not synced in the system. To remedy this:

See Also

KBA 2088892 - How to Grant Support Access to SAP SuccessFactors Support Staff - SAP for Me 

Keywords

Data model, support access, search users, standard-element, manage support access, Refresh, Refresh RBP , KBA , LOD-SF-PLT-USR , User Management , Problem

Product

SAP SuccessFactors HCM Suite all versions