SAP Knowledge Base Article - Public

2556595 - Ticket Summary in Hebrew Shows Wrong Direction for Columns

Symptom

When generatingto a Ticket Summary in Hebrew, the columns appear from left to right, and in Hebrew it should be from right to left.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

1. Login with language Hebrew.
2. Go to the Service workcenter.
3. Go to the Tickets view.
4. Open any Ticket.
5. Click the Actions button and click Generate Summary.

Result: the columns go from left to right.

Cause

Your Hebrew form template is laid out from left to right. If you want it the other way around (right to left) you need to design it that way. It will not happen automatically.

Resolution

You will have to design the form template in the layout you desire yourself. This is the expected behaviour.

Keywords

form template, Hebrew, ticket summary , KBA , hebrew , form template , ticket summary , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions