Symptom
You are looking for the Catalogue view in the Product Portfolio Work Center and you are unable to locate it.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Product Portfolio Work Center.
- Search for Catalogs view.
- You are unable to locate it.
Cause
Since the correct scoping settings are missing, the option Catalogue is not visible in the Product Portfolio Work Center.
Resolution
1. Go to the Business Configuration Work Centre.
2. Select Implementation Projects.
3. Click Edit Project Scope.
4. Using the Next button, navigate to step 4: Questions.
5. Go to General Business Data Scoping Element.
6. Go to Products under option.
7. Go to Catalogs.
8. Mark the Checkbox for the question “Do you import material or service catalogs from your suppliers into the system?”.
You can save and finish the scoping. To assign the Work Center to the users, please follow the steps bellow.
1. Go to the Application and User Management Work Center.
2. Go to the User and Access Management view.
3. Go to Business Users.
4. Show All Business Users and Find XYZ (XYZ represent the User ID).
5. Mark the User and Click Edit Access Rights.
6. Go to Work Center and View Assignment.
7. Go to SRM_PRODUCTPORTFOLIO and option CCM_CATALOGS.
8. Mark Checkbox Assigned to user.
9. Click Save.
The Work Center view Catalogs should be available for the user.
Keywords
Catalogs not visible, Scoping, Business Configuration, , KBA , SRD-SRM-CCM , Catalogue Content Managment , AP-POP-PO , Purchase Order , Problem