Symptom
A service item cannot be added into a contract. The service item is not visible in the selection help.
Environment
SAP Business ByDesign
Reproducing the Issue
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Go to the Sales Orders work center.
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Go to the Contracts view.
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Click New to open the New Contract window.
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Maintain the necessary in the General tab.
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Go to the Items tab.
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Click Add Row.
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Open the Product ID value help.
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Search for the Service ABC (where ABC represents the ID of service item).
No Service Item is displayed in the UI.
Cause
The item group of this service ABC is SEFL - Service - fixed price without actuals.
The service type for sales without tracking actuals is not enabled in the system. Consequently, the service item with type fixed price without actuals is not supported in sales, including contract.
Resolution
The service type for sales without tracking actuals must be enabled in the system.
- Go to the Business Configuration work center.
- Go to Implementation Projects view.
- Select the implementation project and click Edit Project Scope.
- Go to step 4- Questions.
- Expande Sales -> Product and Service Portfolio for Sales -> Sell Services, check the question: Do you sell or provide services for a fixed price, but do not track the actual time and materials needed?
- Select Next button.
- Select Finish button.
After this process the Service Item with item group as SEFL - Service - fixed price without actuals will be displayed for the Contact documents.
Keywords
Contract, SEFL, Service, Service - fixed price without actuals. , KBA , 合同 , SRD-CRM-ORD , Orders & Contracts , Problem