SAP Knowledge Base Article - Public

2558068 - Not Able to Open The Attachment From Email Tab.

Symptom

User not able to open the attachment from the email tab in the ticket.

Reproducing the Issue

  1. Go to service work center.
  2. Choose the view tickets.
  3. Search for the ticket ABC (ABC represent ticket ID)
  4. Open the ticket.
  5. Choose the tab Email.
  6. Click on the attachment to the email.
  7. Nothing happens.

Cause

Scoping activity MIME Type Code 10022 File Extension section default flag is set for msg

Resolution

  1. Go to Business Configuration  work center.
  2. Choose the view Implementation Project
  3. Choose open Activity List.
  4. Open Fine Tuning tab. 
  5. Search for MIME and open the link.
  6. In the resulting screen, search for Mime Type: message/rfc822 or MIME Type Code 10022.
  7. Select the record and in the File Extension section, uncheck the default flag for msg.
  8. Select the record for "eml" and mark it as default.

Keywords

Ticket attachment , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions