Symptom
User not able to open the attachment from the email tab in the ticket.
Reproducing the Issue
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Go to service work center.
- Choose the view tickets.
- Search for the ticket ABC (ABC represent ticket ID)
- Open the ticket.
- Choose the tab Email.
- Click on the attachment to the email.
- Nothing happens.
Cause
Scoping activity MIME Type Code 10022 File Extension section default flag is set for msg
Resolution
-
Go to Business Configuration work center.
-
Choose the view Implementation Project
-
Choose open Activity List.
-
Open Fine Tuning tab.
-
Search for MIME and open the link.
-
In the resulting screen, search for Mime Type: message/rfc822 or MIME Type Code 10022.
-
Select the record and in the File Extension section, uncheck the default flag for msg.
-
Select the record for "eml" and mark it as default.
Keywords
Ticket attachment , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions